<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
 	
	<meta property="fb:pages" content="104995072874746" />

    <!-- start:global -->
    <meta charset="UTF-8" />
    <!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1"><![endif]-->
    <!-- end:global -->

    <!-- start:page title -->
    <title>Surgical Robot with Humanoid Arms for Transvaginal Hysterectomies | Medgadget</title>
    <!-- end:page title -->

    <!-- start:responsive web design -->
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <!-- end:responsive web design -->

    <link rel="pingback" href="https://www.medgadget.com/xmlrpc.php" />

    <meta property="og:image" content="https://www.medgadget.com/wp-content/uploads/2021/03/hominis-top.jpg" /><link rel="icon" type="image/png" href="https://www.medgadget.com/wp-content/uploads/2015/07/favicon.png"><link rel="apple-touch-icon" href="https://www.medgadget.com/wp-content/uploads/2015/07/apple-touch-icon-57x57.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.medgadget.com/wp-content/uploads/2015/07/apple-touch-icon-76x76.png"><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://www.medgadget.com/wp-content/uploads/2015/07/apple-touch-icon-120x120.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.medgadget.com/wp-content/uploads/2015/07/apple-touch-icon-152x152.png">
    <!-- start:wp_head -->
    <style type ="text/css" rel="eventon_dynamic_styles">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</style>                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:400', 'Roboto+Condensed:700', 'Roboto+Slab:400']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                    
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Surgical Robot with Humanoid Arms for Transvaginal Hysterectomies |</title>
	<meta name="description" content="Memic, a company with headquarters in Tel Aviv, Israel and Fort Lauderdale, Florida, won FDA authorization to introduce the first of its kind robotic" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.medgadget.com/2021/03/surgical-robot-with-humanoid-arms-for-transvaginal-hysterectomies.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Surgical Robot with Humanoid Arms for Transvaginal Hysterectomies |" />
	<meta property="og:description" content="Memic, a company with headquarters in Tel Aviv, Israel and Fort Lauderdale, Florida, won FDA authorization to introduce the first of its kind robotic" />
	<meta property="og:url" content="https://www.medgadget.com/2021/03/surgical-robot-with-humanoid-arms-for-transvaginal-hysterectomies.html" />
	<meta property="og:site_name" content="Medgadget" />
	<meta property="article:publisher" content="https://www.facebook.com/Medgadget" />
	<meta property="article:author" content="https://www.facebook.com/Medgadget" />
	<meta property="article:published_time" content="2021-03-02T22:13:32+00:00" />
	<meta property="article:modified_time" content="2021-03-02T22:13:55+00:00" />
	<meta property="og:image" content="https://www.medgadget.com/wp-content/uploads/2021/03/hominis-top.jpg" />
	<meta property="og:image:width" content="770" />
	<meta property="og:image:height" content="543" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@http://twitter.com/medgadget" />
	<meta name="twitter:site" content="@medgadget" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Medgadget Editors">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.medgadget.com/#website","url":"https://www.medgadget.com/","name":"Medgadget","description":"Medical Technology News","potentialAction":[{"@type":"SearchAction","target":"https://www.medgadget.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.medgadget.com/2021/03/surgical-robot-with-humanoid-arms-for-transvaginal-hysterectomies.html#primaryimage","inLanguage":"en-US","url":"https://www.medgadget.com/wp-content/uploads/2021/03/hominis-top.jpg","width":770,"height":543},{"@type":"WebPage","@id":"https://www.medgadget.com/2021/03/surgical-robot-with-humanoid-arms-for-transvaginal-hysterectomies.html#webpage","url":"https://www.medgadget.com/2021/03/surgical-robot-with-humanoid-arms-for-transvaginal-hysterectomies.html","name":"Surgical Robot with Humanoid Arms for Transvaginal Hysterectomies |","isPartOf":{"@id":"https://www.medgadget.com/#website"},"primaryImageOfPage":{"@id":"https://www.medgadget.com/2021/03/surgical-robot-with-humanoid-arms-for-transvaginal-hysterectomies.html#primaryimage"},"datePublished":"2021-03-02T22:13:32+00:00","dateModified":"2021-03-02T22:13:55+00:00","author":{"@id":"https://www.medgadget.com/#/schema/person/0fe394d952ccfade35ff650ce26403f0"},"description":"Memic, a company with headquarters in Tel Aviv, Israel and Fort Lauderdale, Florida, won FDA authorization to introduce the first of its kind robotic","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.medgadget.com/2021/03/surgical-robot-with-humanoid-arms-for-transvaginal-hysterectomies.html"]}]},{"@type":"Person","@id":"https://www.medgadget.com/#/schema/person/0fe394d952ccfade35ff650ce26403f0","name":"Medgadget Editors","image":{"@type":"ImageObject","@id":"https://www.medgadget.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b785538cc8df82e7ab7ec0ceb87a51e3?s=96&d=identicon&r=pg","caption":"Medgadget Editors"},"description":"Medical technologies transform the world! Join us and see the progress in real time. At Medgadget, we report the latest technology news, interview leaders in the field, and file dispatches from medical events around the world since 2004.","sameAs":["http://medgadget.com/","https://www.facebook.com/Medgadget","https://www.linkedin.com/company/medgadget","https://twitter.com/http://twitter.com/medgadget"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//trendmd.s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Medgadget &raquo; Feed" href="https://www.medgadget.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Medgadget &raquo; Comments Feed" href="https://www.medgadget.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.medgadget.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- medgadget.com is managing ads with Advanced Ads 1.23.1 – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.medgadget.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.medgadget.com/wp-includes/css/dashicons.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='aba_frontEndCSS-css'  href='https://www.medgadget.com/wp-content/plugins/ad-blocking-advisor/css/frontend.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-jquery-ui-dialog-css'  href='https://www.medgadget.com/wp-includes/css/jquery-ui-dialog.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='medgadget-contributors-css'  href='https://www.medgadget.com/wp-content/plugins/medgadget-admin/css/frontend.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='holler-css-css'  href='https://www.medgadget.com/wp-content/plugins/holler-box/assets/css/holler-frontend.min.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.medgadget.com/wp-content/themes/weeklynews/style.css?v=1&#038;ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='https://www.medgadget.com/wp-content/themes/weeklynews-child/lib/bxslider/jquery.bxslider.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-bootstrap-css'  href='https://www.medgadget.com/wp-content/themes/weeklynews/assets/css/bootstrap.min.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-external-styles-css'  href='https://www.medgadget.com/wp-content/themes/weeklynews/assets/css/mip.external.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-style-css'  href='https://www.medgadget.com/wp-content/themes/weeklynews-child/style.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='miptheme-dynamic-css-css'  href='https://www.medgadget.com/wp-content/themes/weeklynews/assets/css/dynamic.css?ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C500italic%2C400italic%2C700%2C700italic%7CRoboto+Condensed%3A400%2C700%7CRoboto+Slab&#038;subset=latin&#038;ver=2.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-styles-css'  href='https://www.medgadget.com/wp-content/themes/weeklynews/assets/css/font-style.css?ver=1520222674' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='miptheme-photobox-ie-css'  href='https://www.medgadget.com/wp-content/themes/weeklynews/assets/css/photobox.ie.css?ver=2.7.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='evcal_google_fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%7COpen+Sans%3A700%2C400%2C400i%7CRoboto%3A700%2C400&#038;ver=5.4.4' type='text/css' media='screen' />
<link rel='stylesheet' id='evcal_cal_default-css'  href='//www.medgadget.com/wp-content/plugins/eventON/assets/css/eventon_styles.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='evo_font_icons-css'  href='//www.medgadget.com/wp-content/plugins/eventON/assets/fonts/font-awesome.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://www.medgadget.com/wp-content/plugins/easy-social-share-buttons3/assets/css/metro-retina/easy-social-share-buttons.min.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css'  href='https://www.medgadget.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.min.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-mailform-css'  href='https://www.medgadget.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-mailform.min.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='https://www.medgadget.com/wp-content/plugins/easy-social-share-buttons3/lib/modules/click-to-tweet/assets/css/styles.css?ver=3.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.medgadget.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-sleek-css'  href='https://www.medgadget.com/wp-content/uploads/smile_fonts/sleek/sleek.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-avatar-css'  href='https://www.medgadget.com/wp-content/uploads/smile_fonts/avatar/avatar.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Ultimate-set-css'  href='https://www.medgadget.com/wp-content/uploads/smile_fonts/Ultimate-set/Ultimate-set.css?ver=5.4.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.medgadget.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.medgadget.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.medgadget.com/wp-content/plugins/ad-blocking-advisor/js/ad-blocking-advisor.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.medgadget.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.medgadget.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.medgadget.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.medgadget.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.medgadget.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.medgadget.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.medgadget.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.medgadget.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.medgadget.com/wp-content/plugins/medgadget-admin/js/frontend.js?ver=2.0'></script>
<script type='text/javascript' src='//trendmd.s3.amazonaws.com/trendmd.min.js?ver=5.4.4'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.medgadget.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.medgadget.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.medgadget.com/?p=1509778' />
<link rel="alternate" type="application/json+oembed" href="https://www.medgadget.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.medgadget.com%2F2021%2F03%2Fsurgical-robot-with-humanoid-arms-for-transvaginal-hysterectomies.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.medgadget.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.medgadget.com%2F2021%2F03%2Fsurgical-robot-with-humanoid-arms-for-transvaginal-hysterectomies.html&#038;format=xml" />
<script>jQuery("[data-retina]").removeAttr("data-retina");</script>            <!--Customizer CSS-->
            <style type="text/css">
                                                                                                                                                                                                                                                                                                                
                                
                                
                                                                                
                                                                
                                                                                                                                
                                                                                                                                                                                
                                                                                                                                                
            </style>
            <!--/Customizer CSS-->
            
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.medgadget.com\/wp-admin\/admin-ajax.php","essb3_nonce":"f69e1f4797","essb3_plugin_url":"https:\/\/www.medgadget.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_facebook_total":false,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":false,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":500,"essb3_counter_total_min":0,"blog_url":"https:\/\/www.medgadget.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":true,"essb3_single_ajax":false,"twitter_counter":"no","post_id":1509778};</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.medgadget.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.medgadget.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><script>                    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-239257-1', 'auto');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');                </script><script>                                    </script><style type ="text/css" rel="eventon_dynamic_styles">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</style>		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

@media screen and (max-width: 991px){
	#medg-medgadget-banner, 
#medg-medgadget-home{
		margin-bottom:2em;
		display: block;
		text-align: center;
	}
	#medg-medgadget-poster{
		margin:2em 0;
		display: block;
		text-align: center;
	}
	
}


.article span.text{
  color:#222222 !important;
}

.article-post blockquote p{
	color:#777 !important;
}
		</style>
		<style type="text/css" title="dynamic-css" class="options-output">#page-content header h2{}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <!-- end:wp_head -->

    <!--[if lt IE 9]>
    <script src="https://www.medgadget.com/wp-content/themes/weeklynews/assets/js/respond.js"></script>
    <script src="https://www.medgadget.com/wp-content/themes/weeklynews/assets/js/html5shiv.js"></script>
    <![endif]-->

<meta name="google-site-verification" content="w_9d8eFHcBNenxbkJdawYxQXhT1GtwxiV7tiUqsG9Q4" />

<style type="text/css">

	@media print {
		*{
			max-width:100%;
		}
		#nav-expander,
		#medg-medgadget-banner,
		#sidebar,
		#page-footer,
		#header-navigation,
		#top-menu,#wpadminbar,.soc-media-sharing,
		#sticky-header,
		#medg-medgadget-0,
		.essb_links.essb_template_metro-retina{
			display:none !important;
			visibility:hidden !important;
			opacity:0;
		}
		.essb_links.essb_template_metro-retina ul{
			display:none !important;
			visibility:hidden !important;
			opacity:0;
		}
		a[href]:after{
			content:'' !important;
		}
	
}
	
.article span.text{
	font-size: 14px;
    line-height: 20px;
    color: #5c5c5c;
    font-family: 'Roboto';
}
	.article-post blockquote{
		position: relative;
    padding: 0px 20px 0px 20px;
    margin: 25px 0;
    border: none;
	}	

.article-post blockquote p {
    font-size: 15px;
	color: #999;
    font-style: normal;
}
	
</style>
	
	<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "2b1cd16f-c008-4fe3-a808-844160d4249e",
    });
  });
</script>



</head>
<body class="post-template-default single single-post postid-1509778 single-format-standard linkbox-layout-1 theme-boxed sidebar-light wpb-js-composer js-comp-ver-4.12 vc_responsive aa-prefix-medga-" itemscope="itemscope" itemtype="http://schema.org/WebPage">

    <!-- start:body-start -->
        <!-- end:body-start -->

    <!-- start:ad-top-banner -->
        <!-- end:ad-top-banner -->
<!-- IS THIS UPDATING?? -->
    <!-- start:page outer wrap -->
    <div id="page-outer-wrap">
        <!-- start:page inner wrap -->
        <div id="page-inner-wrap">

            <!-- start:page header mobile -->
            
<header id="page-header-mobile" class="visible-xs visible-sm">

    <!-- start:sidr -->
    <nav id="mobile-menu">
        <form id="search-form-mobile" class="mm-search" role="search" method="get" action="https://www.medgadget.com/">
            <input type="text" name="s" placeholder="Search Medgadget" value="" />
        </form>
        <ul id="menu-header-menu" class="nav clearfix"><li id="mobile-nav-menu-item-87084" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="/"><span class="glyphicon glyphicon-home" /></span></a></li>
<li id="mobile-nav-menu-item-87085" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">Popular</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-87086" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16 "><a href="https://www.medgadget.com/archives/medicine">Medicine</a></li>
	<li id="mobile-nav-menu-item-87087" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17 "><a href="https://www.medgadget.com/archives/radiology">Radiology</a></li>
	<li id="mobile-nav-menu-item-87088" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-7 "><a href="https://www.medgadget.com/archives/cardiology">Cardiology</a></li>
	<li id="mobile-nav-menu-item-87089" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-11 "><a href="https://www.medgadget.com/archives/surgery">Surgery</a></li>
	<li id="mobile-nav-menu-item-87090" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-22 "><a href="https://www.medgadget.com/archives/nanomedicine">Nanomedicine</a></li>
	<li id="mobile-nav-menu-item-87091" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-30 "><a href="https://www.medgadget.com/archives/military_medicine">Military Medicine</a></li>
	<li id="mobile-nav-menu-item-87092" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-50 "><a href="https://www.medgadget.com/archives/rehab">Rehab</a></li>
</ul>
</li>
<li id="mobile-nav-menu-item-351738" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">Categories</a>
<ul class="sub-menu">
	<li id="mobile-nav-menu-item-351684" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-51 "><a href="https://www.medgadget.com/archives/medgadget_exclusive">Exclusive</a></li>
	<li id="mobile-nav-menu-item-351733" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">A-D</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-351673" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-8 "><a href="https://www.medgadget.com/archives/anesthesiology">Anesthesiology</a></li>
		<li id="mobile-nav-menu-item-351674" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-33 "><a href="https://www.medgadget.com/archives/art">Art</a></li>
		<li id="mobile-nav-menu-item-351675" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-15 "><a href="https://www.medgadget.com/archives/cardiac_surgery">Cardiac Surgery</a></li>
		<li id="mobile-nav-menu-item-351676" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-7 "><a href="https://www.medgadget.com/archives/cardiology">Cardiology</a></li>
		<li id="mobile-nav-menu-item-351677" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-35 "><a href="https://www.medgadget.com/archives/critical_care">Critical Care</a></li>
		<li id="mobile-nav-menu-item-351678" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-48 "><a href="https://www.medgadget.com/archives/dentistry">Dentistry</a></li>
		<li id="mobile-nav-menu-item-351679" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-23 "><a href="https://www.medgadget.com/archives/dermatology">Dermatology</a></li>
		<li id="mobile-nav-menu-item-351680" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-43 "><a href="https://www.medgadget.com/archives/diagnostics">Diagnostics</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-351734" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">E-I</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-351681" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9 "><a href="https://www.medgadget.com/archives/emergency_medicine">Emergency Medicine</a></li>
		<li id="mobile-nav-menu-item-351682" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-31 "><a href="https://www.medgadget.com/archives/ent">ENT</a></li>
		<li id="mobile-nav-menu-item-351685" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-45 "><a href="https://www.medgadget.com/archives/genetics">Genetics</a></li>
		<li id="mobile-nav-menu-item-351686" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-39 "><a href="https://www.medgadget.com/archives/geriatrics">Geriatrics</a></li>
		<li id="mobile-nav-menu-item-351687" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-19 "><a href="https://www.medgadget.com/archives/gi">GI</a></li>
		<li id="mobile-nav-menu-item-351689" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-12 "><a href="https://www.medgadget.com/archives/informatics">Informatics</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-351735" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">M-N</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-351690" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16 "><a href="https://www.medgadget.com/archives/medicine">Medicine</a></li>
		<li id="mobile-nav-menu-item-351691" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-30 "><a href="https://www.medgadget.com/archives/military_medicine">Military Medicine</a></li>
		<li id="mobile-nav-menu-item-351692" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-22 "><a href="https://www.medgadget.com/archives/nanomedicine">Nanomedicine</a></li>
		<li id="mobile-nav-menu-item-351693" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-52 "><a href="https://www.medgadget.com/archives/net_news">Net News</a></li>
		<li id="mobile-nav-menu-item-351694" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-24 "><a href="https://www.medgadget.com/archives/neurology">Neurology</a></li>
		<li id="mobile-nav-menu-item-351695" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-21 "><a href="https://www.medgadget.com/archives/neurological_surgery">Neurosurgery</a></li>
		<li id="mobile-nav-menu-item-351698" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-44 "><a href="https://www.medgadget.com/archives/nuclear_medicine">Nuclear Medicine</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-351736" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">O-P</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-351699" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-10 "><a href="https://www.medgadget.com/archives/obgyn">Ob/Gyn</a></li>
		<li id="mobile-nav-menu-item-351700" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-20 "><a href="https://www.medgadget.com/archives/oncology">Oncology</a></li>
		<li id="mobile-nav-menu-item-351701" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-27 "><a href="https://www.medgadget.com/archives/ophthalmology">Ophthalmology</a></li>
		<li id="mobile-nav-menu-item-351702" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-29 "><a href="https://www.medgadget.com/archives/orthopedic_surgery">Orthopedic Surgery</a></li>
		<li id="mobile-nav-menu-item-351705" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-41 "><a href="https://www.medgadget.com/archives/pathology">Pathology</a></li>
		<li id="mobile-nav-menu-item-351706" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-26 "><a href="https://www.medgadget.com/archives/pediatrics">Pediatrics</a></li>
		<li id="mobile-nav-menu-item-351707" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-47 "><a href="https://www.medgadget.com/archives/plastic_surgery">Plastic Surgery</a></li>
		<li id="mobile-nav-menu-item-351708" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-32 "><a href="https://www.medgadget.com/archives/psychiatry">Psychiatry</a></li>
		<li id="mobile-nav-menu-item-351709" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-28 "><a href="https://www.medgadget.com/archives/public_health">Public Health</a></li>
	</ul>
</li>
	<li id="mobile-nav-menu-item-351737" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#">R-V</a>
	<ul class="sub-menu">
		<li id="mobile-nav-menu-item-351710" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-54 "><a href="https://www.medgadget.com/archives/radiation_oncology">Radiation Oncology</a></li>
		<li id="mobile-nav-menu-item-351711" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17 "><a href="https://www.medgadget.com/archives/radiology">Radiology</a></li>
		<li id="mobile-nav-menu-item-351712" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-50 "><a href="https://www.medgadget.com/archives/rehab">Rehab</a></li>
		<li id="mobile-nav-menu-item-351714" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-38 "><a href="https://www.medgadget.com/archives/reproductive_medicine">Reproductive Medicine</a></li>
		<li id="mobile-nav-menu-item-351716" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-46 "><a href="https://www.medgadget.com/archives/space_medicine">Space Medicine</a></li>
		<li id="mobile-nav-menu-item-351717" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13 "><a href="https://www.medgadget.com/archives/sports_medicine">Sports Medicine</a></li>
		<li id="mobile-nav-menu-item-351718" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-11 "><a href="https://www.medgadget.com/archives/surgery">Surgery</a></li>
		<li id="mobile-nav-menu-item-351721" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-37 "><a href="https://www.medgadget.com/archives/thoracic_surgery">Thoracic Surgery</a></li>
		<li id="mobile-nav-menu-item-351723" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-49 "><a href="https://www.medgadget.com/archives/urology">Urology</a></li>
		<li id="mobile-nav-menu-item-351724" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-34 "><a href="https://www.medgadget.com/archives/vascular_surgery">Vascular Surgery</a></li>
	</ul>
</li>
</ul>
</li>
<li id="mobile-nav-menu-item-87097" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.medgadget.com/subscribe-to-medgadget">SUBSCRIBE</a></li>
<li id="mobile-nav-menu-item-440847" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.medgadget.com/pr">Submit PR</a></li>
<li id="mobile-nav-menu-item-209671" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.medgadget.com/about-us">About</a></li>
<li class="soc-media"><a href="#"><span class="glyphicon glyphicon-plus"></span> Follow</a><div class="dropnav-container"><ul class="dropnav-menu"><li class="soc-links soc-facebook"><a href="https://www.facebook.com/Medgadget" target="_blank">Facebook</a></li><li class="soc-links soc-twitter"><a href="https://twitter.com/medgadget" target="_blank">Twitter</a></li><li class="soc-links soc-linkedin"><a href="https://www.linkedin.com/company/medgadget" target="_blank">Linkedin</a></li><li class="soc-links soc-youtube"><a href="http://www.youtube.com/user/medgadget" target="_blank">Youtube</a></li><li class="soc-links soc-instagram"><a href="https://www.instagram.com/medgadget/" target="_blank">Instagram</a></li><li class="soc-links soc-rss"><a href="http://feeds.feedburner.com/Medgadget/" target="_blank">RSS</a></li></ul></div></li><li class="options"><a href="/pr"><span class="glyphicon glyphicon-pencil"></span> Submit PR</a></li><li><a href="https://www.medgadget.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span>Log in</a></li></ul>    </nav>
    <!-- end:sidr -->


    
    <!-- start:row -->
    <div  data-spy="affix" data-offset-top="50" class="row">

        <!-- start:col -->
        <div class="col-xs-6">
            <!-- start:logo -->
            <div class="logo"><a href="https://www.medgadget.com/"><img src="https://www.medgadget.com/wp-content/uploads/2015/07/Medgadget-Mobile-logo.png" width="150" height="40" alt="Medgadget" data-retina="https://www.medgadget.com/wp-content/uploads/2015/07/Medgadget-Retina-Mobile.png" /></a></div>
            <!-- end:logo -->
        </div>
        <!-- end:col -->

        <!-- start:col -->
        <div class="col-xs-6 text-right">
            <a id="nav-expander" href="#mobile-menu"><span class="glyphicon glyphicon-th"></span></a>
        </div>
        <!-- end:col -->

    </div>
    <!-- end:row -->

</header>
<!-- end:page-header-mobile -->

<!-- start:ad-above-banner -->
<!-- end:ad-above-banner -->

<!-- start:page-header -->
<header id="page-header" class="hidden-xs hidden-sm has-top-menu">

    
    <!-- start:header-branding -->
<div id="header-branding" class="header-layout-3">                
    <!-- start:container -->
    <div class="container">
        
        <!-- start:row -->
        <div class="row">
        
            <!-- start:col -->
            <div class="col-sm-6 col-md-4" itemscope="itemscope" itemtype="http://schema.org/Organization">
                <!-- start:logo -->
                <div class="logo"><a itemprop="url" href="https://www.medgadget.com"><img class="img-responsive" src="https://www.medgadget.com/wp-content/uploads/2015/07/Medgadget.jpg" width="276" height="74" alt="Medgadget" data-retina="https://www.medgadget.com/wp-content/uploads/2015/07/Medgadget-Desktop-Retina-Logo.png" /></a></div>                <meta itemprop="name" content="Medgadget">
                <!-- end:logo -->
            </div>
            <!-- end:col -->
            
            <!-- start:col -->
            <div class="col-sm-8 text-right banner-src">
                <!-- ASYNC UAT M - 728x90,320X50(t,l) - -->

<div id="medg-medgadget-0">

	<script type="text/javascript">

		var screen_width=(navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPod/i)) ? screen.width : window.innerWidth;

		if (screen_width >= 995) {

			(function() {

				var a="",b=[

				"adid=medg-medgadget-0",

				"site=ehs.pro.medg.medgadget",

				"size=728x90",

				"vpos=t",

				"hpos=l",

				"zone=",

				];

				for (var c=0;c<b.length;++c){a+=b[c]+"&";}a+="url="+encodeURIComponent(window.location.href);

				var x="https://ads.ehealthcaresolutions.com/a/?"+a;

				var y=document.createElement("script");y.type="text/javascript";y.async=true;y.src=x;

				var z=document.getElementsByTagName("script")[0];

				z.parentNode.insertBefore(y, z);

			})();

		}

		else {

			(function() {

				var a="",b=[

				"adid=medg-medgadget-0",

				"site=ehs.pro.medg.medgadget",

				"size=320x50",

				"vpos=t",

				"hpos=l",

				"zone=",

				];

				for (var c=0;c<b.length;++c){a+=b[c]+"&";}a+="url="+encodeURIComponent(window.location.href);

				var x="https://ads.ehealthcaresolutions.com/a/?"+a;

				var y=document.createElement("script");y.type="text/javascript";y.async=true;y.src=x;

				var z=document.getElementsByTagName("script")[0];

				z.parentNode.insertBefore(y, z);

			})();

		}

	</script>

</div>

<!-- END ASYNC UAT M - 728x90,320X50(t,l) -->            </div>
            <!-- end:col -->
            
        </div>
        <!-- end:row -->

    </div>
    <!-- end:container -->                    
</div>
<!-- end:header-branding -->
    <!-- start:sticky-header -->
    <div id="sticky-header" data-spy="affix" data-offset-top="100">

        <!-- start:header-navigation -->
        <div id="header-navigation">
            <!-- start:container -->
            <div class="container">

                <!-- start:menu -->
                <nav id="menu">
                    <a href="https://www.medgadget.com/"><span class="sticky-logo"></span></a><ul id="menu-header-menu-1" class="nav clearfix"><li id="nav-menu-item-87084" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom "><a href="/" class="menu-link main-menu-link"><span class="glyphicon glyphicon-home" /></span></a></li>
<li id="nav-menu-item-87085" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link main-menu-link">Popular</a>
<div class="subnav-container"><ul class="subnav-menu">
	<li id="nav-menu-item-87086" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16 "><a href="https://www.medgadget.com/archives/medicine" class="menu-link sub-menu-link">Medicine</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2021/03/robots-measure-vitals-to-minimize-interactions-with-covid-patients.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2021/03/sensing-robot-190x140.jpg" width="190" height="140" alt="Robots Measure Vitals to Minimize Interactions with COVID Patients" class="img-responsive" /></div>
                            <h3>Robots Measure Vitals to Minimize Interactions with COVID Patients</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2021/03/microfluidic-smartphone-dongle-detects-covid-19.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2021/03/covid-test-on-smartphone-190x140.jpg" width="190" height="140" alt="Microfluidic Smartphone Dongle Detects COVID-19" class="img-responsive" /></div>
                            <h3>Microfluidic Smartphone Dongle Detects COVID-19</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2021/02/microfluidics-and-ai-microscopy-for-hemoglobin-measurements.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2021/02/hemo-setup-190x140.jpg" width="190" height="140" alt="Microfluidics and AI Microscopy for Hemoglobin Measurements" class="img-responsive" /></div>
                            <h3>Microfluidics and AI Microscopy for Hemoglobin Measurements</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2021/02/intraoral-stimulation-for-obstructive-sleep-apnea-interview-with-akhil-tripathi-ceo-of-signifier-medical.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2021/02/snoozeal-1-190x140.jpg" width="190" height="140" alt="Intraoral Stimulation for Obstructive Sleep Apnea: Interview with Akhil Tripathi, CEO of Signifier Medical" class="img-responsive" /></div>
                            <h3>Intraoral Stimulation for Obstructive Sleep Apnea: Interview with Akhil Tripathi, CEO of Signifier Medical</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-87087" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17 "><a href="https://www.medgadget.com/archives/radiology" class="menu-link sub-menu-link">Radiology</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2021/02/huge-12-megapixel-display-for-breast-imaging-fda-cleared.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2021/02/31-31-190x140.jpg" width="190" height="140" alt="Huge 12 Megapixel Display for Breast Imaging FDA Cleared" class="img-responsive" /></div>
                            <h3>Huge 12 Megapixel Display for Breast Imaging FDA Cleared</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2021/01/canons-premium-large-bore-ct-coming-to-u-s.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2021/01/large-bore-ct-190x140.jpg" width="190" height="140" alt="Canon&#039;s Premium Large Bore CT Coming to U.S." class="img-responsive" /></div>
                            <h3>Canon's Premium Large Bore CT Coming to U.S.</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2021/01/siemens-multix-impact-c-dr-system-cleared-by-fda.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2021/01/Multix-C-190x140.jpg" width="190" height="140" alt="Siemens MULTIX Impact C DR System Cleared by FDA" class="img-responsive" /></div>
                            <h3>Siemens MULTIX Impact C DR System Cleared by FDA</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2021/01/catheter-stimulates-lymphatic-drainage-for-heart-failure-treatment-interview-with-eamon-brady-ceo-of-whiteswell.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2021/01/lymphatic-cappilaries-2-190x140.jpg" width="190" height="140" alt="Catheter Stimulates Lymphatic Drainage for Heart Failure Treatment: Interview with Eamon Brady, CEO of WhiteSwell" class="img-responsive" /></div>
                            <h3>Catheter Stimulates Lymphatic Drainage for Heart Failure Treatment: Interview with Eamon Brady, CEO of WhiteSwell</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-87088" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-7 "><a href="https://www.medgadget.com/archives/cardiology" class="menu-link sub-menu-link">Cardiology</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2021/03/robots-measure-vitals-to-minimize-interactions-with-covid-patients.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2021/03/sensing-robot-190x140.jpg" width="190" height="140" alt="Robots Measure Vitals to Minimize Interactions with COVID Patients" class="img-responsive" /></div>
                            <h3>Robots Measure Vitals to Minimize Interactions with COVID Patients</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2021/02/microfluidics-and-ai-microscopy-for-hemoglobin-measurements.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2021/02/hemo-setup-190x140.jpg" width="190" height="140" alt="Microfluidics and AI Microscopy for Hemoglobin Measurements" class="img-responsive" /></div>
                            <h3>Microfluidics and AI Microscopy for Hemoglobin Measurements</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2021/02/intraoral-stimulation-for-obstructive-sleep-apnea-interview-with-akhil-tripathi-ceo-of-signifier-medical.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2021/02/snoozeal-1-190x140.jpg" width="190" height="140" alt="Intraoral Stimulation for Obstructive Sleep Apnea: Interview with Akhil Tripathi, CEO of Signifier Medical" class="img-responsive" /></div>
                            <h3>Intraoral Stimulation for Obstructive Sleep Apnea: Interview with Akhil Tripathi, CEO of Signifier Medical</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2021/02/fully-implantable-lvad-for-end-stage-heart-failure-interview-with-greg-s-aber-ceo-of-corvion.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2021/02/heart-pump-embedded-190x140.png" width="190" height="140" alt="Fully Implantable LVAD for End-Stage Heart Failure: Interview with Greg S. Aber, CEO of Corvion" class="img-responsive" /></div>
                            <h3>Fully Implantable LVAD for End-Stage Heart Failure: Interview with Greg S. Aber, CEO of Corvion</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-87089" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-11 "><a href="https://www.medgadget.com/archives/surgery" class="menu-link sub-menu-link">Surgery</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2021/03/surgical-robot-with-humanoid-arms-for-transvaginal-hysterectomies.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2021/03/hominis-top-190x140.jpg" width="190" height="140" alt="Surgical Robot with Humanoid Arms for Transvaginal Hysterectomies" class="img-responsive" /></div>
                            <h3>Surgical Robot with Humanoid Arms for Transvaginal Hysterectomies</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2021/02/microfluidics-and-ai-microscopy-for-hemoglobin-measurements.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2021/02/hemo-setup-190x140.jpg" width="190" height="140" alt="Microfluidics and AI Microscopy for Hemoglobin Measurements" class="img-responsive" /></div>
                            <h3>Microfluidics and AI Microscopy for Hemoglobin Measurements</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2021/02/human-placental-allografts-for-diabetic-foot-ulcers-interview-with-tim-wright-ceo-of-mimedx.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2021/02/Allograft-190x140.jpg" width="190" height="140" alt="Placental Allografts for Diabetic Foot Ulcers: Interview with Tim Wright, CEO of MiMedx" class="img-responsive" /></div>
                            <h3>Placental Allografts for Diabetic Foot Ulcers: Interview with Tim Wright, CEO of MiMedx</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2021/02/sensei-robotic-gamma-probe-cancer-detector-cleared-in-europe.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2021/02/gamma-probe-190x140.jpg" width="190" height="140" alt="SENSEI Robotic Gamma Probe Cancer Detector Cleared in Europe" class="img-responsive" /></div>
                            <h3>SENSEI Robotic Gamma Probe Cancer Detector Cleared in Europe</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-87090" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-22 "><a href="https://www.medgadget.com/archives/nanomedicine" class="menu-link sub-menu-link">Nanomedicine</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2021/01/magnetic-nanoparticles-deliver-chem-and-heat-cancer-cells-for-synergistic-effects.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2021/01/252734_web-1-190x140.jpg" width="190" height="140" alt="Magnetic Nanoparticles Deliver Chem and Heat Cancer Cells for Synergistic Effects" class="img-responsive" /></div>
                            <h3>Magnetic Nanoparticles Deliver Chem and Heat Cancer Cells for Synergistic Effects</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2020/12/artificial-attachments-for-immune-cells-help-kill-tumors.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2020/12/the-engineered-cell-190x140.png" width="190" height="140" alt="Artificial Attachments for Immune Cells Help Kill Tumors" class="img-responsive" /></div>
                            <h3>Artificial Attachments for Immune Cells Help Kill Tumors</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2020/12/microbubbles-deliver-drugs-directly-to-tumors.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2020/12/microbubbles-for-cancer-190x140.jpg" width="190" height="140" alt="Microbubbles Deliver Drugs Directly to Tumors" class="img-responsive" /></div>
                            <h3>Microbubbles Deliver Drugs Directly to Tumors</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2020/11/red-blood-cells-deliver-nanoparticles-to-provoke-immune-response-to-lung-metastases.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2020/11/rbc-deliver-therapy-190x140.jpg" width="190" height="140" alt="Red Blood Cells Deliver Nanoparticles to Provoke Immune Response to Lung Metastases" class="img-responsive" /></div>
                            <h3>Red Blood Cells Deliver Nanoparticles to Provoke Immune Response to Lung Metastases</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-87091" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-30 "><a href="https://www.medgadget.com/archives/military_medicine" class="menu-link sub-menu-link">Military Medicine</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2021/02/microfluidics-and-ai-microscopy-for-hemoglobin-measurements.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2021/02/hemo-setup-190x140.jpg" width="190" height="140" alt="Microfluidics and AI Microscopy for Hemoglobin Measurements" class="img-responsive" /></div>
                            <h3>Microfluidics and AI Microscopy for Hemoglobin Measurements</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2020/10/body-sensors-printed-directly-on-skin-at-room-temperature.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2020/10/ACS-image-190x140.jpg" width="190" height="140" alt="Body Sensors Printed Directly on Skin at Room Temperature" class="img-responsive" /></div>
                            <h3>Body Sensors Printed Directly on Skin at Room Temperature</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2020/10/at-home-clinical-ecg-now-and-after-the-pandemic-interview-with-dr-ruey-kang-chang-ceo-qt-medical.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2020/10/qt-device-full-package-190x140.jpg" width="190" height="140" alt="At-Home Clinical ECG: Now and After The Pandemic - Interview with Dr. Ruey-Kang Chang, CEO, QT Medical" class="img-responsive" /></div>
                            <h3>At-Home Clinical ECG: Now and After The Pandemic - Interview with Dr. Ruey-Kang Chang, CEO, QT Medical</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2020/09/jetsuit-paramedic-reaches-stricken-hikers-in-seconds.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2020/09/jet-suit-paramedic-2-190x140.jpg" width="190" height="140" alt="Jet Suit Paramedic Reaches Stricken Hikers in Seconds" class="img-responsive" /></div>
                            <h3>Jet Suit Paramedic Reaches Stricken Hikers in Seconds</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
	<li id="nav-menu-item-87092" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-50 "><a href="https://www.medgadget.com/archives/rehab" class="menu-link sub-menu-link">Rehab</a><div class="subnav-posts"><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2021/02/electrical-stimulation-for-improved-function-post-spinal-cord-injury-interview-with-dave-marver-ceo-onward.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2021/02/ONWARD-arc-190x140.jpg" width="190" height="140" alt="Electrical Stimulation for Improved Function Post-Spinal Cord Injury: Interview with Dave Marver, CEO, ONWARD" class="img-responsive" /></div>
                            <h3>Electrical Stimulation for Improved Function Post-Spinal Cord Injury: Interview with Dave Marver, CEO, ONWARD</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2021/01/electrical-stimulation-helps-regain-hand-function-post-spinal-cord-injury.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2021/01/neck-stimulation-190x140.jpg" width="190" height="140" alt="Electrical Stimulation Helps Regain Hand Function Post Spinal Cord Injury" class="img-responsive" /></div>
                            <h3>Electrical Stimulation Helps Regain Hand Function Post Spinal Cord Injury</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2021/01/brain-machine-interface-and-exoskeleton-improve-stroke-rehab.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2021/01/motor-intent-190x140.jpg" width="190" height="140" alt="Brain-Machine Interface and Exoskeleton Improve Stroke Rehab" class="img-responsive" /></div>
                            <h3>Brain-Machine Interface and Exoskeleton Improve Stroke Rehab</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --><!-- start:article -->
                    <article class="linkbox large cat- parent-cat-0 text-center">
                        <a href="https://www.medgadget.com/2021/01/sensor-converts-forearm-signals-to-control-prosthetic-hands.html">
                            <div class="thumb-wrap"><img src="https://www.medgadget.com/wp-content/uploads/2021/01/33-190x140.jpg" width="190" height="140" alt="Sensor Converts Forearm Signals to Control Prosthetic Hands" class="img-responsive" /></div>
                            <h3>Sensor Converts Forearm Signals to Control Prosthetic Hands</h3>
                        </a>
                        
                    </article>
                    <!-- end:article --></div></li>
</ul></div>
</li>
<li id="nav-menu-item-351738" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link main-menu-link">Categories</a>
<div class="dropnav-container"><ul class="dropnav-menu">
	<li id="nav-menu-item-351684" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-51 "><a href="https://www.medgadget.com/archives/medgadget_exclusive" class="menu-link sub-menu-link">Exclusive</a></li>
	<li id="nav-menu-item-351733" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link sub-menu-link">A-D</a>
	<ul>
		<li id="nav-menu-item-351673" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-8 "><a href="https://www.medgadget.com/archives/anesthesiology" class="menu-link sub-menu-link">Anesthesiology</a></li>
		<li id="nav-menu-item-351674" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-33 "><a href="https://www.medgadget.com/archives/art" class="menu-link sub-menu-link">Art</a></li>
		<li id="nav-menu-item-351675" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-15 "><a href="https://www.medgadget.com/archives/cardiac_surgery" class="menu-link sub-menu-link">Cardiac Surgery</a></li>
		<li id="nav-menu-item-351676" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-7 "><a href="https://www.medgadget.com/archives/cardiology" class="menu-link sub-menu-link">Cardiology</a></li>
		<li id="nav-menu-item-351677" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-35 "><a href="https://www.medgadget.com/archives/critical_care" class="menu-link sub-menu-link">Critical Care</a></li>
		<li id="nav-menu-item-351678" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-48 "><a href="https://www.medgadget.com/archives/dentistry" class="menu-link sub-menu-link">Dentistry</a></li>
		<li id="nav-menu-item-351679" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-23 "><a href="https://www.medgadget.com/archives/dermatology" class="menu-link sub-menu-link">Dermatology</a></li>
		<li id="nav-menu-item-351680" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-43 "><a href="https://www.medgadget.com/archives/diagnostics" class="menu-link sub-menu-link">Diagnostics</a></li>
</ul>
</li>
	<li id="nav-menu-item-351734" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link sub-menu-link">E-I</a>
	<ul>
		<li id="nav-menu-item-351681" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-9 "><a href="https://www.medgadget.com/archives/emergency_medicine" class="menu-link sub-menu-link">Emergency Medicine</a></li>
		<li id="nav-menu-item-351682" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-31 "><a href="https://www.medgadget.com/archives/ent" class="menu-link sub-menu-link">ENT</a></li>
		<li id="nav-menu-item-351685" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-45 "><a href="https://www.medgadget.com/archives/genetics" class="menu-link sub-menu-link">Genetics</a></li>
		<li id="nav-menu-item-351686" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-39 "><a href="https://www.medgadget.com/archives/geriatrics" class="menu-link sub-menu-link">Geriatrics</a></li>
		<li id="nav-menu-item-351687" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-19 "><a href="https://www.medgadget.com/archives/gi" class="menu-link sub-menu-link">GI</a></li>
		<li id="nav-menu-item-351689" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-12 "><a href="https://www.medgadget.com/archives/informatics" class="menu-link sub-menu-link">Informatics</a></li>
</ul>
</li>
	<li id="nav-menu-item-351735" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link sub-menu-link">M-N</a>
	<ul>
		<li id="nav-menu-item-351690" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-16 "><a href="https://www.medgadget.com/archives/medicine" class="menu-link sub-menu-link">Medicine</a></li>
		<li id="nav-menu-item-351691" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-30 "><a href="https://www.medgadget.com/archives/military_medicine" class="menu-link sub-menu-link">Military Medicine</a></li>
		<li id="nav-menu-item-351692" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-22 "><a href="https://www.medgadget.com/archives/nanomedicine" class="menu-link sub-menu-link">Nanomedicine</a></li>
		<li id="nav-menu-item-351693" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-52 "><a href="https://www.medgadget.com/archives/net_news" class="menu-link sub-menu-link">Net News</a></li>
		<li id="nav-menu-item-351694" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-24 "><a href="https://www.medgadget.com/archives/neurology" class="menu-link sub-menu-link">Neurology</a></li>
		<li id="nav-menu-item-351695" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-21 "><a href="https://www.medgadget.com/archives/neurological_surgery" class="menu-link sub-menu-link">Neurosurgery</a></li>
		<li id="nav-menu-item-351698" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-44 "><a href="https://www.medgadget.com/archives/nuclear_medicine" class="menu-link sub-menu-link">Nuclear Medicine</a></li>
</ul>
</li>
	<li id="nav-menu-item-351736" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link sub-menu-link">O-P</a>
	<ul>
		<li id="nav-menu-item-351699" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-10 "><a href="https://www.medgadget.com/archives/obgyn" class="menu-link sub-menu-link">Ob/Gyn</a></li>
		<li id="nav-menu-item-351700" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-20 "><a href="https://www.medgadget.com/archives/oncology" class="menu-link sub-menu-link">Oncology</a></li>
		<li id="nav-menu-item-351701" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-27 "><a href="https://www.medgadget.com/archives/ophthalmology" class="menu-link sub-menu-link">Ophthalmology</a></li>
		<li id="nav-menu-item-351702" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-29 "><a href="https://www.medgadget.com/archives/orthopedic_surgery" class="menu-link sub-menu-link">Orthopedic Surgery</a></li>
		<li id="nav-menu-item-351705" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-41 "><a href="https://www.medgadget.com/archives/pathology" class="menu-link sub-menu-link">Pathology</a></li>
		<li id="nav-menu-item-351706" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-26 "><a href="https://www.medgadget.com/archives/pediatrics" class="menu-link sub-menu-link">Pediatrics</a></li>
		<li id="nav-menu-item-351707" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-47 "><a href="https://www.medgadget.com/archives/plastic_surgery" class="menu-link sub-menu-link">Plastic Surgery</a></li>
		<li id="nav-menu-item-351708" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-32 "><a href="https://www.medgadget.com/archives/psychiatry" class="menu-link sub-menu-link">Psychiatry</a></li>
		<li id="nav-menu-item-351709" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-28 "><a href="https://www.medgadget.com/archives/public_health" class="menu-link sub-menu-link">Public Health</a></li>
</ul>
</li>
	<li id="nav-menu-item-351737" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children "><a href="#" class="menu-link sub-menu-link">R-V</a>
	<ul>
		<li id="nav-menu-item-351710" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-54 "><a href="https://www.medgadget.com/archives/radiation_oncology" class="menu-link sub-menu-link">Radiation Oncology</a></li>
		<li id="nav-menu-item-351711" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-17 "><a href="https://www.medgadget.com/archives/radiology" class="menu-link sub-menu-link">Radiology</a></li>
		<li id="nav-menu-item-351712" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-50 "><a href="https://www.medgadget.com/archives/rehab" class="menu-link sub-menu-link">Rehab</a></li>
		<li id="nav-menu-item-351714" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-38 "><a href="https://www.medgadget.com/archives/reproductive_medicine" class="menu-link sub-menu-link">Reproductive Medicine</a></li>
		<li id="nav-menu-item-351716" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-46 "><a href="https://www.medgadget.com/archives/space_medicine" class="menu-link sub-menu-link">Space Medicine</a></li>
		<li id="nav-menu-item-351717" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-13 "><a href="https://www.medgadget.com/archives/sports_medicine" class="menu-link sub-menu-link">Sports Medicine</a></li>
		<li id="nav-menu-item-351718" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-category-11 "><a href="https://www.medgadget.com/archives/surgery" class="menu-link sub-menu-link">Surgery</a></li>
		<li id="nav-menu-item-351721" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-37 "><a href="https://www.medgadget.com/archives/thoracic_surgery" class="menu-link sub-menu-link">Thoracic Surgery</a></li>
		<li id="nav-menu-item-351723" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-49 "><a href="https://www.medgadget.com/archives/urology" class="menu-link sub-menu-link">Urology</a></li>
		<li id="nav-menu-item-351724" class="sub-menu-item sub-sub-menu-item menu-item-even menu-item-depth-2 menu-item menu-item-type-taxonomy menu-item-object-category menu-category-34 "><a href="https://www.medgadget.com/archives/vascular_surgery" class="menu-link sub-menu-link">Vascular Surgery</a></li>
</ul>
</li>
</ul></div>
</li>
<li id="nav-menu-item-87097" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.medgadget.com/subscribe-to-medgadget" class="menu-link main-menu-link">SUBSCRIBE</a></li>
<li id="nav-menu-item-440847" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.medgadget.com/pr" class="menu-link main-menu-link">Submit PR</a></li>
<li id="nav-menu-item-209671" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.medgadget.com/about-us" class="menu-link main-menu-link">About</a></li>
<li class="search-nav"><a id="search-nav-button" href="#" role="button" class="dropdown-toggle" data-toggle="dropdown"><span class="glyphicon glyphicon-search"></span></a>
                                <div class="dropdown-menu dropdown-menu-right">
                                    <form role="search" method="get" class="form-inline" action="https://www.medgadget.com/">
                                        <button class="btn"><span class="glyphicon glyphicon-search"></span></button>
                                        <div class="form-group">
                                            <input id="nav-search" type="text" name="s"  value="" >
                                        </div>

                                    </form>
                                </div>
                            </li><li class="options"><a href="https://www.medgadget.com/wp-login.php"><span class="glyphicon glyphicon-asterisk"></span> Log in</a></li><li class="options"><a href="/pr"><span class="glyphicon glyphicon-pencil"></span> Submit PR</a></li><li class="soc-media"><a href="#"><span class="glyphicon glyphicon-plus"></span> Follow</a><div class="dropnav-container"><ul class="dropnav-menu"><li class="soc-links soc-facebook"><a href="https://www.facebook.com/Medgadget" target="_blank">Facebook</a></li><li class="soc-links soc-twitter"><a href="https://twitter.com/medgadget" target="_blank">Twitter</a></li><li class="soc-links soc-linkedin"><a href="https://www.linkedin.com/company/medgadget" target="_blank">Linkedin</a></li><li class="soc-links soc-youtube"><a href="http://www.youtube.com/user/medgadget" target="_blank">Youtube</a></li><li class="soc-links soc-instagram"><a href="https://www.instagram.com/medgadget/" target="_blank">Instagram</a></li><li class="soc-links soc-rss"><a href="http://feeds.feedburner.com/Medgadget/" target="_blank">RSS</a></li></ul></div></li></ul>                </nav>
                <!-- end:menu -->

            </div>
            <!-- end:container -->
        </div>
        <!-- end:header-navigation -->


    </div>
    <!-- end:sticky-header -->

    
</header>
<!-- end:page-header -->

            <!-- end:page header mobile -->

            <!-- start:ad-side-banner -->
            <div class="container relative">
</div>
            <!-- end:ad-side-banner -->

<!-- FACEBOOK SIDE WIDGET start -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) return;
 js = d.createElement(s); js.id = id;
 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4&appId=2624537092";
 fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- FACEBOOK SIDE WIDGET end -->
<!-- start:ad-top-banner -->
<!-- end:ad-top-banner -->

<!-- start:container -->
<div class="container">
    <!-- start:page content -->
    <div id="page-content" class="right-sidebar loop-page-5">

        
        <!-- start:tbl-row -->
        <div class="tbl-row">

        
        <!-- start:main -->
        <div id="main" class="article">

            <!-- start:article-post -->
            <article id="post-1509778" class="article-post cat-10 loop-page-5 clearfix" itemscope itemtype="http://schema.org/Article">

                    
    

<!-- ASYNC UAT M - 728x90,320X50(t,l) - -->

<div id="medg-medgadget-banner" align="center" style="">

	<script type="text/javascript">
		
		var screen_width=(navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPod/i)) ? screen.width : window.innerWidth;

		if (screen_width <= 991) {

			(function() {

				var a="",b=[

				"adid=medg-medgadget-banner",

				"site=ehs.pro.medg.medgadget",

				"size=320x50",

				"vpos=t",

				"hpos=l",

				"zone=",

				];

				for (var c=0;c<b.length;++c){a+=b[c]+"&";}a+="url="+encodeURIComponent(window.location.href);

				var x="https://ads.ehealthcaresolutions.com/a/?"+a;

				var y=document.createElement("script");y.type="text/javascript";y.async=true;y.src=x;

				var z=document.getElementsByTagName("script")[0];

				z.parentNode.insertBefore(y, z);

			})();

		}

		else {

		

		}

	</script>

</div>




<header>
        <h1 itemprop="name">Surgical Robot with Humanoid Arms for Transvaginal Hysterectomies</h1>
        <p class="post-meta clearfix">
        <span class="fa-calendar" itemprop="dateCreated">March 2nd, 2021</span>        <span class="fa-author" itemprop="author"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src='https://secure.gravatar.com/avatar/b785538cc8df82e7ab7ec0ceb87a51e3?s=16&#038;d=identicon&#038;r=pg' data-lazy-srcset='https://secure.gravatar.com/avatar/b785538cc8df82e7ab7ec0ceb87a51e3?s=32&#038;d=identicon&#038;r=pg 2x' class='lazy lazy-hidden avatar avatar-16 photo' height='16' width='16' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b785538cc8df82e7ab7ec0ceb87a51e3?s=16&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b785538cc8df82e7ab7ec0ceb87a51e3?s=32&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-16 photo' height='16' width='16' /></noscript> <a href="https://www.medgadget.com/author/mudil">Medgadget Editors</a></span>        <span class="fa-categories"><a href="https://www.medgadget.com/archives/obgyn" title="View all posts in Ob/Gyn">Ob/Gyn</a>, <a href="https://www.medgadget.com/archives/surgery" title="View all posts in Surgery">Surgery</a></span>                    </p>
        </header>


<div class="article-post-content">
<figure class="wp-block-image size-large"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.medgadget.com/wp-content/uploads/2021/03/Hominis.jpg" alt="" class="lazy lazy-hidden wp-image-1509780" data-lazy-srcset="https://www.medgadget.com/wp-content/uploads/2021/03/Hominis.jpg 770w, https://www.medgadget.com/wp-content/uploads/2021/03/Hominis-300x139.jpg 300w, https://www.medgadget.com/wp-content/uploads/2021/03/Hominis-768x357.jpg 768w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" /><noscript><img src="https://www.medgadget.com/wp-content/uploads/2021/03/Hominis.jpg" alt="" class="wp-image-1509780" srcset="https://www.medgadget.com/wp-content/uploads/2021/03/Hominis.jpg 770w, https://www.medgadget.com/wp-content/uploads/2021/03/Hominis-300x139.jpg 300w, https://www.medgadget.com/wp-content/uploads/2021/03/Hominis-768x357.jpg 768w" sizes="(max-width: 770px) 100vw, 770px" /></noscript></figure>



<p>Memic, a company with headquarters in Tel Aviv, Israel and Fort Lauderdale, Florida, won FDA authorization to introduce the first of its kind robotic surgical system that utilizes humanoid-shaped arms to achieve impressive reach and procedural safety. </p>



<p>The FDA&#8217;s <em>De Novo </em>marketing authorization, which is given out for technologies that don&#8217;t have a prior analogue, indicates the new Hominis robot-assisted surgical platform for transvaginal benign surgical procedures, including benign hysterectomies.</p>



<div class="wp-block-image"><figure class="alignright size-large"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.medgadget.com/wp-content/uploads/2021/03/hominis-station.jpg" alt="" class="lazy lazy-hidden wp-image-1509785" data-lazy-srcset="https://www.medgadget.com/wp-content/uploads/2021/03/hominis-station.jpg 466w, https://www.medgadget.com/wp-content/uploads/2021/03/hominis-station-258x300.jpg 258w" data-lazy-sizes="(max-width: 466px) 100vw, 466px" /><noscript><img src="https://www.medgadget.com/wp-content/uploads/2021/03/hominis-station.jpg" alt="" class="wp-image-1509785" srcset="https://www.medgadget.com/wp-content/uploads/2021/03/hominis-station.jpg 466w, https://www.medgadget.com/wp-content/uploads/2021/03/hominis-station-258x300.jpg 258w" sizes="(max-width: 466px) 100vw, 466px" /></noscript></figure></div>



<p>The robotic component is quite small, unlike typical robotic surgery setups that can take up entire rooms. A workstation with controls designed for intuitive operation provides the capability to maneuver surgical tools with 360 degrees of articulation and multi-planar flexibility. Human level dexterity is maintained to the distal end of the instruments. <!-- ASYNC UAT M - 300x250(t,r) - -->

<div id="medg-medgadget-poster">

	<script type="text/javascript">
var screen_width=(navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPod/i)) ? screen.width : window.innerWidth;
		if (screen_width <= 991) {
		(function() {

			var a="",b=[

			"adid=medg-medgadget-poster",

			"site=ehs.pro.medg.medgadget",

			"size=300x250",

			"vpos=t",

			"hpos=r",

			"zone=",

			];

			for (var c=0;c<b.length;++c){a+=b[c]+"&";}a+="url="+encodeURIComponent(window.location.href);

			var x="https://ads.ehealthcaresolutions.com/a/?"+a;

			var y=document.createElement("script");y.type="text/javascript";y.async=true;y.src=x;

			var z=document.getElementsByTagName("script")[0];

			z.parentNode.insertBefore(y, z);

		})();
		}

	</script>

</div>

<!-- END ASYNC UAT M - 300x250(t,r) -->

</p>



<p>Each of the instruments mimics the human arm, with a shoulder, elbow, and wrist joints that can move together to access targets that linear instruments cannot. This is particularly important for hysterectomies that often have to be performed in open surgeries instead of transvaginally due to challenging patient anatomies. </p>



<p>“This FDA authorization represents a significant advance in the world of robot-assisted surgery and fulfills an unmet need in the world of robotic gynecological surgery,” said Professor&nbsp;Jan Baekelandt, MD, PhD, a gynecologist at Imelda Hospital in Bonheiden,&nbsp;Belgium, who performed the first hysterectomy using the Hominis system in&nbsp;November 2018, in a press release. “Research shows vaginal hysterectomy provides optimal clinical benefits to patients including reduced pain, recovery time and rates of infection but in most countries the incidence of vaginal hysterectomy is decreasing. In addition, transvaginal approaches result in no visible scars, which is very important to the gynecological patient. Hominis is the only robot specifically developed for transvaginal surgery and is therefore small and flexible enough to perform surgery through a small incision.”</p>



<p>While this first authorization will mostly be used for hysterectomies, the Hominis system should also be effective for other types of procedures, something that Memic will certainly be pursuing. Other plans for the company include offering AI-powered features to provide greater capabilities for the robot.</p>



<p>“We are pleased to receive FDA De Novo authorization of our Hominis system, which offers a small, cost-effective and less invasive option over current robotic instruments limited to straight shaft and single wrist designs and controlled with large, complex and expensive equipment,” added Dvir Cohen, CEO of Memic. “This authorization is also just the beginning; it opens the door for our novel system to expand to additional indications that, until now, have been off-limits to robot-assisted surgery.”</p>



<figure class="wp-block-image size-large"><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.medgadget.com/wp-content/uploads/2021/03/hominis-end.jpg" alt="" class="lazy lazy-hidden wp-image-1509783" data-lazy-srcset="https://www.medgadget.com/wp-content/uploads/2021/03/hominis-end.jpg 770w, https://www.medgadget.com/wp-content/uploads/2021/03/hominis-end-300x186.jpg 300w, https://www.medgadget.com/wp-content/uploads/2021/03/hominis-end-768x477.jpg 768w" data-lazy-sizes="(max-width: 770px) 100vw, 770px" /><noscript><img src="https://www.medgadget.com/wp-content/uploads/2021/03/hominis-end.jpg" alt="" class="wp-image-1509783" srcset="https://www.medgadget.com/wp-content/uploads/2021/03/hominis-end.jpg 770w, https://www.medgadget.com/wp-content/uploads/2021/03/hominis-end-300x186.jpg 300w, https://www.medgadget.com/wp-content/uploads/2021/03/hominis-end-768x477.jpg 768w" sizes="(max-width: 770px) 100vw, 770px" /></noscript></figure>



<p>Here&#8217;s a video Memic unveiled introducing the Hominis system:</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"  class="lazy lazy-hidden" data-lazy-type="iframe" data-lazy-src="&lt;iframe title=&quot;memic   Overview 2021&quot; width=&quot;770&quot; height=&quot;433&quot; src=&quot;https://www.youtube.com/embed/gJe1WVYYHn0?feature=oembed&quot; frameborder=&quot;0&quot; allow=&quot;accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture&quot; allowfullscreen&gt;&lt;/iframe&gt;" alt=""><noscript><iframe title="memic   Overview 2021" width="770" height="433" src="https://www.youtube.com/embed/gJe1WVYYHn0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
</div></figure>



<p>Product page: <a href="https://www.memicmed.com/hominis/">Hominis&#8230;</a></p>



<p>Via: <a href="https://www.memicmed.com/news-end-events/news/fda-authorized/">Memic</a></p>
<!--TrendMD v2.4.8--><div id='trendmd-suggestions'></div><div class="essb_break_scroll"></div></p></div>


<!-- start:article footer -->
<footer>
    
        
        
        
        <!-- start:article author-box -->
    <div class="author-box" itemscope itemtype="http://schema.org/Person">
        <a href="https://www.medgadget.com/author/mudil"><img alt='' src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src='https://secure.gravatar.com/avatar/b785538cc8df82e7ab7ec0ceb87a51e3?s=115&#038;d=identicon&#038;r=pg' data-lazy-srcset='https://secure.gravatar.com/avatar/b785538cc8df82e7ab7ec0ceb87a51e3?s=230&#038;d=identicon&#038;r=pg 2x' class='lazy lazy-hidden avatar avatar-115 photo' height='115' width='115' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/b785538cc8df82e7ab7ec0ceb87a51e3?s=115&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/b785538cc8df82e7ab7ec0ceb87a51e3?s=230&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-115 photo' height='115' width='115' /></noscript></a>
        <p class="name" itemprop="name"><a href="https://www.medgadget.com/author/mudil" title="Posts by Medgadget Editors" rel="author">Medgadget Editors</a></p>
        <p itemprop="description">Medical technologies transform the world! Join us and see the progress in real time. At Medgadget, we report the latest technology news, interview leaders in the field, and file dispatches from medical events around the world since 2004.</p>
        <p class="follow">
        <a href="http://medgadget.com/"><i class="fa fa-home fa-lg"></i></a><a href="http://twitter.com/medgadget"><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.facebook.com/Medgadget"><i class="fa fa-facebook-square fa-lg"></i></a><a href="https://www.linkedin.com/company/medgadget"><i class="fa fa-linkedin-square fa-lg"></i></a><a href="https://plus.google.com/+medgadget/posts"><i class="fa fa-google-plus-square fa-lg"></i></a>        </p>
    </div>
    <!-- end:article author-box -->
        
    </footer>
<!-- end:article footer -->


            </article>
            <!-- end:article-post -->

            
        </div>
        <!-- end:main -->

        <!-- start:sidebar -->
<div id="sidebar" class="sidebar">
    <div class="theiaStickySidebar">
  	<aside id="text-19" class="widget widget_text clearfix">			<div class="textwidget"><!-- ASYNC UAT M - 300x250(t,r) - -->
<div id="medg-medgadget-3">
	<script type="text/javascript">
		(function() {
			var a="",b=[
			"adid=medg-medgadget-3",
			"site=ehs.pro.medg.medgadget",
			"size=300x250",
			"vpos=t",
			"hpos=r",
			"zone=",
			];
			for (var c=0;c<b.length;++c){a+=b[c]+"&";}a+="url="+encodeURIComponent(window.location.href);
			var x="https://ads.ehealthcaresolutions.com/a/?"+a;
			var y=document.createElement("script");y.type="text/javascript";y.async=true;y.src=x;
			var z=document.getElementsByTagName("script")[0];
			z.parentNode.insertBefore(y, z);
		})();
	</script>
</div>
<!-- END ASYNC UAT M - 300x250(t,r) --></div>
		</aside>                <aside class="widget module-news">                <header><div class="header-title">Sponsored</div><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                <!-- start:article -->
                            <article class="clearfix">
                                
                                
                                <h3><a href="https://www.medgadget.com/2021/02/top-sleep-tech-of-2021.html">Top Sleep Tech of 2021</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="https://www.medgadget.com/2021/02/digital-goniometer.html"><img src="https://www.medgadget.com/wp-content/uploads/2021/02/Detailed_view-100x80.jpg" width="100" height="80" alt="Digital Goniometer" /></a>
                                
                                <h3><a href="https://www.medgadget.com/2021/02/digital-goniometer.html">Digital Goniometer</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="https://www.medgadget.com/2021/02/free-reuters-report-innovation-in-us-healthcare.html"><img src="https://www.medgadget.com/wp-content/uploads/2021/02/600-350-100x80.png" width="100" height="80" alt="Free Reuters Report: Innovation in US healthcare" /></a>
                                
                                <h3><a href="https://www.medgadget.com/2021/02/free-reuters-report-innovation-in-us-healthcare.html">Free Reuters Report: Innovation in US healthcare</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="https://www.medgadget.com/2021/02/axio-biosolutions-receives-ce-mark-for-maxiocel-advanced-woundcare-dressings.html"><img src="https://www.medgadget.com/wp-content/uploads/2021/02/MG_5261-copyA-100x80.jpg" width="100" height="80" alt="Axio Biosolutions Receives CE Mark for MaxioCel Advanced Woundcare Dressings" /></a>
                                
                                <h3><a href="https://www.medgadget.com/2021/02/axio-biosolutions-receives-ce-mark-for-maxiocel-advanced-woundcare-dressings.html">Axio Biosolutions Receives CE Mark for MaxioCel Advanced Woundcare Dressings</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="https://www.medgadget.com/2020/12/first-ever-mobile-app-for-medtech-registration.html"><img src="https://www.medgadget.com/wp-content/uploads/2020/12/LICENSALE-MOBILE-Campaign-2-100x80.png" width="100" height="80" alt="First Ever Mobile App for Medtech Registration" /></a>
                                
                                <h3><a href="https://www.medgadget.com/2020/12/first-ever-mobile-app-for-medtech-registration.html">First Ever Mobile App for Medtech Registration</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article -->                </div>
                <!-- end:article-container -->
                </aside>                    <aside class="widget module-news">                <header><div class="header-title">interviews &#038; reviews </div><span class="borderline"></span></header>                <!-- start:article-container -->
                <div class="article-container">
                <!-- start:article -->
                            <article class="clearfix">
                                <a href="https://www.medgadget.com/2021/02/intraoral-stimulation-for-obstructive-sleep-apnea-interview-with-akhil-tripathi-ceo-of-signifier-medical.html"><img src="https://www.medgadget.com/wp-content/uploads/2021/02/snoozeal-1-100x80.jpg" width="100" height="80" alt="Intraoral Stimulation for Obstructive Sleep Apnea: Interview with Akhil Tripathi, CEO of Signifier Medical" /></a>
                                
                                <h3><a href="https://www.medgadget.com/2021/02/intraoral-stimulation-for-obstructive-sleep-apnea-interview-with-akhil-tripathi-ceo-of-signifier-medical.html">Intraoral Stimulation for Obstructive Sleep Apnea: Interview with Akhil Tripathi, CEO of Signifier Medical</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="https://www.medgadget.com/2021/02/wireless-smart-catheter-for-bladder-management-interview-with-matt-monarski-ceo-of-urodev-medical.html"><img src="https://www.medgadget.com/wp-content/uploads/2021/02/bladder-manager-100x80.jpg" width="100" height="80" alt="Wireless Smart Catheter for Bladder Control: Interview with Matt Monarski, CEO of UroDev Medical" /></a>
                                
                                <h3><a href="https://www.medgadget.com/2021/02/wireless-smart-catheter-for-bladder-management-interview-with-matt-monarski-ceo-of-urodev-medical.html">Wireless Smart Catheter for Bladder Control: Interview with Matt Monarski, CEO of UroDev Medical</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="https://www.medgadget.com/2021/02/clear-cranial-implant-allows-ultrasound-imaging-of-brain-interview-with-ceo-of-longeviti-neuro-solutions.html"><img src="https://www.medgadget.com/wp-content/uploads/2021/02/clear-implant-100x80.jpg" width="100" height="80" alt="Clear Cranial Implant Allows Ultrasound Imaging of Brain: Interview with CEO of Longeviti Neuro Solutions" /></a>
                                
                                <h3><a href="https://www.medgadget.com/2021/02/clear-cranial-implant-allows-ultrasound-imaging-of-brain-interview-with-ceo-of-longeviti-neuro-solutions.html">Clear Cranial Implant Allows Ultrasound Imaging of Brain: Interview with CEO of Longeviti Neuro Solutions</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="https://www.medgadget.com/2021/02/human-placental-allografts-for-diabetic-foot-ulcers-interview-with-tim-wright-ceo-of-mimedx.html"><img src="https://www.medgadget.com/wp-content/uploads/2021/02/Allograft-100x80.jpg" width="100" height="80" alt="Placental Allografts for Diabetic Foot Ulcers: Interview with Tim Wright, CEO of MiMedx" /></a>
                                
                                <h3><a href="https://www.medgadget.com/2021/02/human-placental-allografts-for-diabetic-foot-ulcers-interview-with-tim-wright-ceo-of-mimedx.html">Placental Allografts for Diabetic Foot Ulcers: Interview with Tim Wright, CEO of MiMedx</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="https://www.medgadget.com/2021/02/monitoring-cognitive-performance-using-smart-devices-interview-with-maha-radhakrishnan-cmo-biogen.html"><img src="https://www.medgadget.com/wp-content/uploads/2021/02/apple-watch-100x80.jpg" width="100" height="80" alt="Monitoring Cognitive Performance Using Smart Devices: Interview with Maha Radhakrishnan, CMO, Biogen" /></a>
                                
                                <h3><a href="https://www.medgadget.com/2021/02/monitoring-cognitive-performance-using-smart-devices-interview-with-maha-radhakrishnan-cmo-biogen.html">Monitoring Cognitive Performance Using Smart Devices: Interview with Maha Radhakrishnan, CMO, Biogen</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="https://www.medgadget.com/2021/02/fully-implantable-lvad-for-end-stage-heart-failure-interview-with-greg-s-aber-ceo-of-corvion.html"><img src="https://www.medgadget.com/wp-content/uploads/2021/02/heart-pump-embedded-100x80.png" width="100" height="80" alt="Fully Implantable LVAD for End-Stage Heart Failure: Interview with Greg S. Aber, CEO of Corvion" /></a>
                                
                                <h3><a href="https://www.medgadget.com/2021/02/fully-implantable-lvad-for-end-stage-heart-failure-interview-with-greg-s-aber-ceo-of-corvion.html">Fully Implantable LVAD for End-Stage Heart Failure: Interview with Greg S. Aber, CEO of Corvion</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article --><!-- start:article -->
                            <article class="clearfix">
                                <a href="https://www.medgadget.com/2021/02/in-office-treatment-for-chronic-rhinitis-interview-with-brian-shields-neurent-medical-ceo.html"><img src="https://www.medgadget.com/wp-content/uploads/2021/02/neuromark-closeup-100x80.png" width="100" height="80" alt="In-Office Treatment for Chronic Rhinitis: Interview with Brian Shields, Neurent Medical CEO" /></a>
                                
                                <h3><a href="https://www.medgadget.com/2021/02/in-office-treatment-for-chronic-rhinitis-interview-with-brian-shields-neurent-medical-ceo.html">In-Office Treatment for Chronic Rhinitis: Interview with Brian Shields, Neurent Medical CEO</a></h3>
                                <span class="published">
                                    
                                    
                                </span>
                            </article>
                            <!-- end:article -->                </div>
                <!-- end:article-container -->
                </aside>    <aside id="text-20" class="widget widget_text clearfix">			<div class="textwidget"><!-- ASYNC UAT M - 300x250(t,r) - -->
<div id="medg-medgadget-4">
	<script type="text/javascript">
		(function() {
			var a="",b=[
			"adid=medg-medgadget-4",
			"site=ehs.pro.medg.medgadget",
			"size=300x250",
			"vpos=t",
			"hpos=r",
			"zone=",
			];
			for (var c=0;c<b.length;++c){a+=b[c]+"&";}a+="url="+encodeURIComponent(window.location.href);
			var x="https://ads.ehealthcaresolutions.com/a/?"+a;
			var y=document.createElement("script");y.type="text/javascript";y.async=true;y.src=x;
			var z=document.getElementsByTagName("script")[0];
			z.parentNode.insertBefore(y, z);
		})();
	</script>
</div>
<!-- END ASYNC UAT M - 300x250(t,r) --></div>
		</aside>    </div>
</div>
<!-- end:sidebar -->

        </div>
        <!-- end:tbl-row -->

    </div>
    <!-- end:page content -->
</div>
<!-- end:container -->


            <!-- section:page footer -->
            <section id="page-footer">

                <!-- start:container -->
                <div class="container">

                    <!-- start:foot-menu -->
                    <nav id="foot-menu" class="hidden-xs">
                    <ul id="menu-footer-menu" class="nav clearfix"><li id="menu-item-92545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92545"><a href="http://www.medgadget.com/subscribe-to-medgadget">Subscribe</a></li>
<li id="menu-item-92540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92540"><a href="https://www.medgadget.com/contact">Contact us</a></li>
<li id="menu-item-181342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181342"><a href="https://www.medgadget.com/pr">Submit</a></li>
<li id="menu-item-209670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-209670"><a href="https://www.medgadget.com/about-us">About</a></li>
<li class="options"><a href="#" class="scrollToTop">Back to top <span class="glyphicon glyphicon-chevron-up"></span></a></li></ul>                    </nav>
                    <!-- end:foot-menu -->

                    <div class="foot-widgets row">

    <!-- start:col -->
    <div class="col-sm-12 col-md-3">
        <aside id="text-29" class="widget widget_text clearfix">			<div class="textwidget"><a href="http://www.medgadget.com"><img class="lazy lazy-hidden aligncenter size-full wp-image-95079" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-lazy-type="image" data-lazy-src="https://www.medgadget.com/wp-content/uploads/2015/07/Medgadget-logo-small.png" alt="Medgadget" width="240" height="64" /><noscript><img class="aligncenter size-full wp-image-95079" src="https://www.medgadget.com/wp-content/uploads/2015/07/Medgadget-logo-small.png" alt="Medgadget" width="240" height="64" /></noscript></a></div>
		</aside>    </div>
    <!-- end:col -->

    <!-- start:col -->
    <div class="col-sm-6 col-md-5">
        <aside class="widget module-about"><p>Medical technologies transform the world! Join us and see the progress in real time. At Medgadget, we report the latest technology news, interview leaders in the field, and file dispatches from medical events around the world since 2004.</p><a href="https://twitter.com/medgadget" target="_blank"><i class="fa fa-twitter fa-lg"></i></a><a href="https://www.facebook.com/Medgadget" target="_blank"><i class="fa fa-facebook-square fa-lg"></i></a><a href="https://www.linkedin.com/company/medgadget" target="_blank"><i class="fa fa-linkedin-square fa-lg"></i></a><a href="https://plus.google.com/+medgadget/posts" target="_blank"><i class="fa fa-google-plus-square fa-lg"></i></a><a href="http://www.youtube.com/user/medgadget" target="_blank"><i class="fa fa-youtube fa-lg"></i></a></aside>    </div>
    <!-- end:col -->

    <!-- start:col -->
    <div class="col-sm-6 col-md-4">
        <aside id="text-30" class="widget widget_text clearfix">			<div class="textwidget"><ul>
	<li><a href="http://www.medgadget.com/about-us">About</a></li>
<li><a href="https://www.medgadget.com/editorial-policies">Editorial policies</a></li>
<li><a href="http://www.medgadget.com/contact">Contact</a></li>
<li><a href="http://www.medgadget.com/terms-of-service">Terms of Service</a></li>
<li><a href="http://www.medgadget.com/privacy-policy">Privacy</a></li>
<li><a href="http://www.medgadget.com/pr">Submit press release</a></li>
<li><a href="http://www.medgadget.com/advertise">Advertise</a></li>
</ul></div>
		</aside>    </div>
    <!-- end:col -->

</div>
<!-- end:row -->

                    <!-- start:row -->
                    <div class="copyright row">
                        <!-- start:col -->
                        <div class="col-sm-6">
                            © Medgadget, Inc.  All rights reserved. | The Medical Revolution Will Be Blogged.                        </div>
                        <!-- end:col -->
                        <!-- start:col -->
                        <div class="col-sm-6 text-right">
                                                    </div>
                        <!-- end:col -->
                    </div>
                    <!-- end:row -->

                    
                </div>
                <!-- end:container -->

            </section>
            <!-- end:page footer -->

        </div>
        <!-- end:page inner wrap -->
    </div>
    <!-- end:page outer wrap -->

    <!-- start:wp_footer -->
    <script>
        "use strict";
        var miptheme_smooth_scrolling       = true;
        var miptheme_ajaxpagination_timer   = 1000;

        var mipthemeLocalCache = {};
        ( function () {
            "use strict";
            mipthemeLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete mipthemeLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return mipthemeLocalCache.data.hasOwnProperty(resource_id) && mipthemeLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return mipthemeLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    mipthemeLocalCache.remove(resource_id);
                    mipthemeLocalCache.data[resource_id] = cachedData;
                }
            };
        })();
    </script>
    
				<!-- Special Message (ABA) Begin -->
				<style>
					.special-message-wrapper {
						background:#1C08E5;
						color:#FFF;
						font-size:15px;
					}
				</style>
				
				<div class="special-message-wrapper" style="display:none;">
					<div class="special-message-content">
						<div class="special-message-left">
							<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_donations&business=gene.ostrovsky@medgadget.com&lc=US&item_name=Help+support+independent+medical+publishing&no_note=0&no_shipping=2&curency_code=USD&bn=PP-DonationsBF:btn_donateCC_LG.gif:NonHosted" style="color:#FFFFFF;">Dear reader, since you choose to block our ads, please click here to help support Medgadget. Thanks most kindly for your help.</a>
						</div>
						<div class="special-message-right">

			
							<span class="dashicons dashicons-no"></span>
							
						</div>
						<div style="clear:both;"></div>
					</div>
				</div>
				
				<script type="text/javascript">

					jQuery( window ).load( function() {
						if ( ! document.getElementById( "aba_detector" ) ) {
							var aba_cookie = readCookie( "Ad_Blocking_Advisor_WP_Plugin" )
							if ( ! aba_cookie ) {
								jQuery( ".special-message-wrapper" ).show().prependTo( jQuery( "body" ) );
							}
						}
					});
					
					jQuery( ".special-message-right" ).click(function(){
						// User clicked close.
						jQuery( ".special-message-wrapper" ).hide();
			
						createCookie( "Ad_Blocking_Advisor_WP_Plugin", "closed", 10 );
					
					});
				</script>
				<!-- Special Message (ABA) End -->
					<script type="text/javascript">
		/*<![CDATA[*/
		var gmapstyles = 'default';
		/* ]]> */
		</script>		
		<script type='text/javascript'>
          					TrendMD.register({journal_id: '59517', element: '#trendmd-suggestions', authors: 'Medgadget Editors', url: window.location.href, title: 'Surgical Robot with Humanoid Arms for Transvaginal Hysterectomies', abstract: 'n\n\n\n\nMemic, a company with headquarters in Tel Aviv, Israel and Fort Lauderdale, Florida, won FDA authorization to introduce the first of its kind robotic surgical system that utilizes humanoid-shaped arms to achieve impressive reach and procedural safety. \n\n\n\nThe FDA\u0027s De Novo marketing authorization, which is given out for technologies that don\u0027t have a prior analogue, indicates the new Hominis robot-assisted surgical platform for transvaginal benign surgical procedures, including benign hysterectomies.\n\n\n\n\n\n\n\nThe robotic component is quite small, unlike typical robotic surgery setups that can take up entire rooms. A workstation with controls designed for intuitive operation provides the capability to maneuver surgical tools with 360 degrees of articulation and multi-planar flexibility. Human level dexterity is maintained to the distal end of the instruments. \n\n\n\nEach of the instruments mimics the human arm, with a shoulder, elbow, and wrist joints that can move together to access targets that linear instruments cannot. This is particularly important for hysterectomies that often have to be performed in open surgeries instead of transvaginally due to challenging patient anatomies. \n\n\n\n\u201cThis FDA authorization represents a significant advance in the world of robot-assisted surgery and fulfills an unmet need in the world of robotic gynecological surgery,\u201d said Professor\u00a0Jan Baekelandt, MD, PhD, a gynecologist at Imelda Hospital in Bonheiden,\u00a0Belgium, who performed the first hysterectomy using the Hominis system in\u00a0November 2018, in a press release. \u201cResearch shows vaginal hysterectomy provides optimal clinical benefits to patients including reduced pain, recovery time and rates of infection but in most countries the incidence of vaginal hysterectomy is decreasing. In addition, transvaginal approaches result in no visible scars, which is very important to the gynecological patient. Hominis is the only robot specifically developed for transvaginal surgery and is therefore small and flexible enough to perform surgery through a small incision.\u201d\n\n\n\nWhile this first authorization will mostly be used for hysterectomies, the Hominis system should also be effective for other types of procedures, something that Memic will certainly be pursuing. Other plans for the company include offering AI-powered features to provide greater capabilities for the robot.\n\n\n\n\u201cWe are pleased to receive FDA De Novo authorization of our Hominis system, which offers a small, cost-effective and less invasive option over current robotic instruments limited to straight shaft and single wrist designs and controlled with large, complex and expensive equipment,\u201d added Dvir Cohen, CEO of Memic. \u201cThis authorization is also just the beginning; it opens the door for our novel system to expand to additional indications that, until now, have been off-limits to robot-assisted surgery.\u201d\n\n\n\n\n\n\n\nHere\u0027s a video Memic unveiled introducing the Hominis system:\n\n\n\n\nhttps:\/\/www.youtube.com\/watch?v=gJe1WVYYHn0&feature=emb_title\n\n\n\n\nProduct page: Hominis...\n\n\n\nVia: Memic\n', publication_year: '2021', publication_month: '3' });
          				</script>            <style type="text/css">
            #hwp-1468565, #hwp-1468565 a, #hwp-1468565 i, #hwp-1468565 .holler-inside { color:  !important; }
            #hwp-1468565, #hwp-1468565 .hwp-row { background-color: #ffffff }
            #hwp-1468565 .hwp-email-btn, .hwp-floating-btn.hwp-btn-1468565 { background-color: ; }
            </style>

                        <div data-id="1468565" class="hwp-floating-btn hwp-btn-1468565 hwp-bottomleft"><i class="icon icon-chat"></i></div>
            
            <div id="hwp-1468565" class="holler-box hwp-hide hwp-bottomleft notification">

                <div class="holler-inside">
                
                    <div class="hwp-close"><i class="icon icon-cancel"></i></div>

                    
                    <div class="hwp-box-rows">

                                                
                        <div class="hwp-row hwp-first-row">

                            <img class="aligncenter size-full wp-image-1468567" src="https://www.medgadget.com/wp-content/uploads/2019/08/mewsletter.jpg" alt="" width="333" height="136" />
                        </div>

                    </div>

                <div class="hwp-row hwp-note-optin hwp-email-row hwp-hide">
                    <input type="hidden" class="mailpoet-list-id" value="3" />                <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="hwp_hp" tabindex="-1" value=""></div>
                
                
                <input type="email" name="email" class="hwp-email-input " placeholder="Enter email" autocomplete="on" autocapitalize="off" />
                <button class="hwp-email-btn">Sign Up</button>
                                </div>
                
                <div class="hwp-chat hwp-hide">
                    
                    <div class="hwp-row hwp-text">
                        <input type="text" class="hwp-text-input" placeholder="Type your message" />
                        <i class="icon icon-mail"></i>
                    </div>
                </div>

                
                                    <span class="hwp-powered-by"><a href="http://hollerwp.com" target="_blank">Holler Box</a></span>
                
                </div>
 
            </div>
            <div class="essb_links essb_counter_modern_right essb_displayed_sidebar essb_share essb_template_metro-retina essb_1600479616 print-no" id="essb_displayed_sidebar_1600479616" data-essb-postid="1509778" data-essb-position="sidebar" data-essb-button-style="icon_hover" data-essb-template="metro-retina" data-essb-counter-pos="right" data-essb-url="https://www.medgadget.com/2021/03/surgical-robot-with-humanoid-arms-for-transvaginal-hysterectomies.html" data-essb-twitter-url="https://www.medgadget.com/2021/03/surgical-robot-with-humanoid-arms-for-transvaginal-hysterectomies.html" data-essb-instance="1600479616"><ul class="essb_links_list essb_hide_name"><li class="essb_item essb_link_facebook nolightbox"> <a href="http://www.facebook.com/sharer/sharer.php?u=https://www.medgadget.com/2021/03/surgical-robot-with-humanoid-arms-for-transvaginal-hysterectomies.html&t=Surgical+Robot+with+Humanoid+Arms+for+Transvaginal+Hysterectomies" title="" onclick="essb_window(&#39;http://www.facebook.com/sharer/sharer.php?u=https://www.medgadget.com/2021/03/surgical-robot-with-humanoid-arms-for-transvaginal-hysterectomies.html&t=Surgical+Robot+with+Humanoid+Arms+for+Transvaginal+Hysterectomies&#39;,&#39;facebook&#39;,&#39;1600479616&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Surgical+Robot+with+Humanoid+Arms&amp;url=https://www.medgadget.com/2021/03/surgical-robot-with-humanoid-arms-for-transvaginal-hysterectomies.html&amp;counturl=https://www.medgadget.com/2021/03/surgical-robot-with-humanoid-arms-for-transvaginal-hysterectomies.html&#39;,&#39;twitter&#39;,&#39;1600479616&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Surgical+Robot+with+Humanoid+Arms+for+Transvaginal+Hysterectomies&amp;url=https://www.medgadget.com/2021/03/surgical-robot-with-humanoid-arms-for-transvaginal-hysterectomies.html" title="" onclick="essb_window(&#39;http://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Surgical+Robot+with+Humanoid+Arms+for+Transvaginal+Hysterectomies&amp;url=https://www.medgadget.com/2021/03/surgical-robot-with-humanoid-arms-for-transvaginal-hysterectomies.html&#39;,&#39;linkedin&#39;,&#39;1600479616&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">LinkedIn</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://www.medgadget.com/2021/03/surgical-robot-with-humanoid-arms-for-transvaginal-hysterectomies.html&amp;title=Surgical+Robot+with+Humanoid+Arms+for+Transvaginal+Hysterectomies" title="" onclick="essb_window(&#39;http://reddit.com/submit?url=https://www.medgadget.com/2021/03/surgical-robot-with-humanoid-arms-for-transvaginal-hysterectomies.html&amp;title=Surgical+Robot+with+Humanoid+Arms+for+Transvaginal+Hysterectomies&#39;,&#39;reddit&#39;,&#39;1600479616&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Reddit</span></a></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="" onclick="essb_mailform_1600479616(&#39;1600479616&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon"></span><span class="essb_network_name">Email</span></a></li></ul></div><div class='evo_lightboxes' style='display:block'>					<div class='evo_lightbox eventcard eventon_events_list' id='' >
						<div class="evo_content_in">													
							<div class="evo_content_inin">
								<div class="evo_lightbox_content">
									<a class='evolbclose '>X</a>
									<div class='evo_lightbox_body eventon_list_event evo_pop_body evcal_eventcard'></div>
								</div>
							</div>							
						</div>
					</div>
					</div><script type='text/javascript' src='https://www.medgadget.com/wp-content/plugins/ad-blocking-advisor/js/ads.js?ver=1614723236'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hollerVars = {"ajaxurl":"https:\/\/www.medgadget.com\/wp-admin\/admin-ajax.php","pluginUrl":"https:\/\/www.medgadget.com\/wp-content\/plugins\/holler-box\/","hwpNonce":"74e4803b91","expires":"999","isMobile":"","disable_tracking":"","active":["1474755","1468565"],"1474755":{"type":"notification","showEmail":"1","showChat":"","emailProvider":"mailpoet","redirect":"","ckApi":false,"visitor":"all","hideBtn":"","optinMsg":"Medical technology news delivered to your inbox.","placeholder":"Email adress","confirmMsg":"Thanks! Please check your inbox (or spam folder) for a confirmation email.","emailErr":"Please enter a valid email address.","display_when":"immediately","delay":"1","showSettings":"always","hideForDays":"1","hide_after":"never","hide_after_delay":"3","devices":"all","bgColor":"","btnColor1":"","position":"hwp-bottomleft"},"1468565":{"type":"notification","showEmail":"1","showChat":"","emailProvider":"mailpoet","redirect":"","ckApi":false,"visitor":"new","hideBtn":"","optinMsg":"Medical technology news delivered to your inbox.","placeholder":"Email address","confirmMsg":"Thanks! Please check your inbox (or spam folder) for a confirmation email.","emailErr":"Please enter a valid email address.","display_when":"delay","delay":"12","showSettings":"hide_for","hideForDays":"16","hide_after":"never","hide_after_delay":"20","devices":"all","bgColor":"#ffffff","btnColor1":"","position":"hwp-bottomleft"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.medgadget.com/wp-content/plugins/holler-box/assets/js/holler-frontend.min.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://www.medgadget.com/wp-content/themes/weeklynews-child/lib/bxslider/jquery.bxslider.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://www.medgadget.com/wp-content/themes/weeklynews-child/medgadget.js?ver=1520222673'></script>
<script type='text/javascript' src='https://www.medgadget.com/wp-content/themes/weeklynews/assets/js/bootstrap.min.js?ver=2.7.5'></script>
<script type='text/javascript' src='https://www.medgadget.com/wp-content/themes/weeklynews/assets/js/mip.external.js?ver=2.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var miptheme_ajax_url = {"ajaxurl":"https:\/\/www.medgadget.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.medgadget.com/wp-content/themes/weeklynews/assets/js/functions.js?ver=2.7.5'></script>
<script type='text/javascript' src='//www.medgadget.com/wp-content/plugins/eventON/assets/js/eventon_functions.js?ver=2.6'></script>
<script type='text/javascript' src='//www.medgadget.com/wp-content/plugins/eventON/assets/js/jquery.mobile.min.js?ver=2.6'></script>
<script type='text/javascript' src='//www.medgadget.com/wp-content/plugins/eventON/assets/js/jquery.mousewheel.min.js?ver=2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"https:\/\/www.medgadget.com\/wp-admin\/admin-ajax.php","postnonce":"58c984942f"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.medgadget.com/wp-content/plugins/eventON/assets/js/eventon_script.js?ver=2.6'></script>
<script type='text/javascript' src='https://www.medgadget.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-mailform.js?ver=3.7.1'></script>
<script type='text/javascript' src='https://www.medgadget.com/wp-content/plugins/bj-lazy-load/js/bj-lazy-load.min.js?ver=2'></script>
<script type='text/javascript' src='https://www.medgadget.com/wp-includes/js/wp-embed.min.js?ver=5.4.4'></script>
<script>                                    </script>
<!-- JS generated by theme -->

<script>
    
</script>

<style type="text/css">.essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { color: #777777;content: "shares";display: block;font-size: 11px;font-weight: normal;text-align: center;text-transform: uppercase;margin-top: -5px; } .essb_links_list li.essb_totalcount_item .essb_t_l_big, .essb_links_list li.essb_totalcount_item .essb_t_r_big { text-align: center; }.essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_l_big .essb_t_nb:after, .essb_displayed_sidebar_right .essb_links_list li.essb_totalcount_item .essb_t_r_big .essb_t_nb:after { margin-top: 0px; } .essb_totalcount_item_before, .essb_totalcount_item_after { display: block !important; }.essb_totalcount_item_before .essb_totalcount, .essb_totalcount_item_after .essb_totalcount { border: 0px !important; }.essb_counter_insidebeforename { margin-right: 5px; font-weight: bold; }.essb_width_columns_1 li { width: 100%; }.essb_width_columns_1 li a { width: 92%; }.essb_width_columns_2 li { width: 49%; }.essb_width_columns_2 li a { width: 86%; }.essb_width_columns_3 li { width: 32%; }.essb_width_columns_3 li a { width: 80%; }.essb_width_columns_4 li { width: 24%; }.essb_width_columns_4 li a { width: 70%; }.essb_width_columns_5 li { width: 19.5%; }.essb_width_columns_5 li a { width: 60%; }.essb_width_columns_6 li { width: 16%; }.essb_width_columns_6 li a { width: 55%; }.essb_links li.essb_totalcount_item_before, .essb_width_columns_1 li.essb_totalcount_item_after { width: 100%; text-align: left; }.essb_network_align_center a { text-align: center; }.essb_network_align_right .essb_network_name { float: right;}.essb_displayed_sidebar_right, .essb_displayed_sidebar { top: 250px !important;}.essb-mobile-sharebottom .essb_links { margin: 0px !important; }.essb-mobile-sharebottom .essb_width_columns_2 li a { width: 100% !important; }.essb-mobile-sharebottom .essb_width_columns_3 li a { width: 100% !important; }.essb-mobile-sharebottom .essb_width_columns_4 li a { width: 100% !important; }.essb-mobile-sharebottom .essb_width_columns_5 li a { width: 100% !important; }.essb-mobile-sharebottom .essb_width_columns_6 li a { width: 100% !important; }</style><style type="text/css"></style><script type="text/javascript">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</script> <script> jQuery(function($){ if(! navigator.userAgent.match(/(iPod|iPhone|iPad)/i)) { $("form[role='search']").attr("target", "_blank"); } }); </script>     <script>
        "use strict";
        jQuery().ready(function($) {
            // Sticky sidebar
            $('#sidebar-mid, #sidebar').theiaStickySidebar({ 'additionalMarginTop': 75 });
        });
    </script>
        <!-- end:wp_footer -->


</body>
</html>
